NJXA3rd hair tutorial DLKEY IS ALWAYS ‘CUSTOM’

Ok now that you have successfully install the body and all the other thingy there, you noticed the hair is just black right?

You need to inject color into it. But it’s quite hard to be explained..

1. If you haven’t got TAHhair, go get it now. Google it :I
actually orz; http://www.mediafire.com/?fkti1vviql4vtxo

3.  Extract it.

4. Now in your folder go look for NJXA3_髪.tah (It’s the hair)

5. Run the TAHhair, drag the NJXA3_髪.tah to the program. Then it looks SOMETHING like this

I think tah version should be 3 (idk or 10 or whatever) the color set NJXA3 (if you’re using the tahhair from the mediafire, then the color set named NJXA3 should be the only thing in your program) -> then compress.

Then the black window will have the information about what’s done etc or it could also show some error if you couldn’t do this or that.

Then in your TAHHair folder should be born some new file like..

col-NJXA3-NJXA3_髪.tah

and you can copy that to your arcs folder.

Actually I can just upload the fricking thing to mediafire right? Lol but then you wouldn’t learn anything and just have everything the easy way.

this way you could also inject other hair colors to the NJXA3 hair. I have aloot of different colors from other mods injected to the NJXA3 (but deleted first for the sake of this tutoriall… )~

Now we can test..

and oops I accidentally deleted the icons folder in the makings of this tutorial so in my game it doesn’t show any thumbnail, but the color works~

if you accidentally deleted the icons folder or like, accidentally placed it in the wrong place either your game wont start

or you wont have thumbnail in the hair option sections, but just try click the white box it might appear~

Here’s what I made from the NJXA3 body, doesn’t look too loli anymore eh well I like it more this way anyway=p

good luck.. dont be lazy and redo the icons thingy xD;

hope it helps orz; sorry if i mistook something, pretty tired.

 

—- if you got problem probably this’ll help.
Marilyn –” after adding the DWORD value “EnableLog” and give it a “1” value, I had another poblem that said something about being incapable of loading microsoft.directx.dll version 1.2054.0 or something like that, yeah I had the lastest directx for win… I HAD, updating directx fixed everything after restarting the pc❤ “

    • Marilyn
    • November 21st, 2012

    Well, nice and well explained but… I got a problem. Jeez, I must to be the most annoying commenter you two have ever had, right xD?

    well, this is the problem… I patch everything up and its fine, i get the col-njxa3etcetcetc tah file and paste it in the arcs folder, then… nothing, my game won’t start. It says “ObsDX9 found a problem and had to stop working” <>, because i get the f**** message in spanish. So, yeah, when I patch i get this error…

    WRN: Assembly binding logging is turned OFF.
    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
    Note: There is some performance penalty associated with assembly bind failure logging.
    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

    I don’t want to bother anymore… :C I’ll try to fix it myself, thankyou very much<3 for everything n.n

      • admin T
      • November 21st, 2012

      xD Don’t worry we like to help.
      I am not sure what causing the error..
      got the latest directX?
      have you renamed the japanese name to englishy?
      And did you change anything from the folder, either the name of the files in image_kami or something whatever? because if something doesn’t match with each other it resulted in failure like my case earlier. But I’m not sure how it could result in error if you didn’t do anything in the folder.. the tahhair I linked in the post.
      if nothing works I’ll try to upload. but mines still without icons,
      lazy to correct ^^;

    • Marilyn
    • November 21st, 2012

    here’s the windows error, and yeah, i got ms. frameworks 3,5 :C so i don’t know…

    • Marilyn
    • November 21st, 2012

    Meh, I installed miscrosfot frameworks 4 and the problem is still there, I have windows xp sp2 u_u

    • Marilyn
    • November 21st, 2012

    OH GOD, WHY? I CAN’T erase my old comments, haha sorry >.< i fixed the problem c:

    after adding the DWORD value "EnableLog" and give it a "1" value, I had another poblem that said something about being incapable of loading microsoft.directx.dll version 1.2054.0 or something like that, yeah I had the lastest directx for win… I HAD, updating directx fixed everything after restarting the pc❤

    Can you please add this info to this post<3?, and.. do you know something about a XPr5.1 update?O_o

    Oh..aaaand… can next topic be futanari stuff, please? nOn Okay, that's enought -Thankyou very much x3

      • admin L
      • November 22nd, 2012

      Okay, glad the problem is solved now.
      and I dont know about the updates anymore, my game was always the latest + uncensored pack😄
      and okay.. I’ll try if i can find any, if I remember correctly it was hard to find any..

    • Marilyn
    • November 21st, 2012

    Just noticed, mine doesn’t have any icons neitherO_o why? icon folder is there… with 25 .psd filesO_o what’s wrong!?

      • admin L
      • November 22nd, 2012

      i dont know whats wrong,
      mine used to have icons, used a different tahhair download xD
      um well if i happen to know the problem ill tell..

    • Marilyn
    • November 21st, 2012

    OFFTOPIC: I want those motion stuff c: But i don’t understand the links, haha. How should I download ’em? For example, the first one is like…

    [diskette icon]시스템_모션N201.part1.rarMotion Systems _ N201.part1.rar

    That’s what I see, do I have to download ’em all, just click the diskette icon or pick whichever I want? >.< sorry for being such a dumbass U_u

      • admin L
      • November 22nd, 2012

      you could comment in the correct post, since i dont quite remember which ones but i guess so.
      click the diskette icon. it’s all the same link as you can see them in the bottom of the browser so just click one😄.

    • Marilyn
    • November 23rd, 2012

    XPC03054, lingeries >._< why? i though they were included D:

      • Marilyn
      • November 23rd, 2012

      WTF XPC03054, lingeries i can’t find the teddy nor the lower part of the lingeries, sorry for the comments, i think my internet is drunk u_u

  1. How do I create thumbnails, I am guessing I need do it with the .tbn but how do I open them and edit them with the colours.

      • admin L
      • November 26th, 2012

      ah sorry im not a modder so i dont know really.. my knowledge about it sucks ass xD

      • Marilyn
      • November 27th, 2012

      Please try looking at hongfire, I think I saw something about it~

    • Marilyn
    • November 27th, 2012

    Heyaaah~<333 HI!! Sweeties o3o! I found something really cool<3 Do you remember those cool lingeries? XPC03054.zip posted at lower stockings and carterbelts for those are in mod0878, and also some parts in mod0842 n_n

      • admin L
      • November 28th, 2012

      Ohh good job! thank you for the info! I’ll soon post an update about it :)b

    • Marilyn
    • December 9th, 2012

    Hi again sweethearts<3 I'm sad to come here and report!… yet another problem. Maybe it has something to do with toonshader?

    When I inject a color in the njxa hairs.. this happens:

    And it happens with every single color besides njxa3 and BHL njxa colors. ¿Why?.. and I see, 3dcg community really hates redheads :C

      • Marilyn
      • December 9th, 2012

      AND! by the way… the tahhair i used was… XPC01884.zip TAHHair-005-rc1, it had everything inside n.n and yet.. i didn’t work U_u

      • admin L
      • December 11th, 2012

      Uhm maybe can only inject colors that’s designed for NJXA, I don’t know though haven’t tried. maybe ill try injecting if im less busy.. ill let u know if i have the asme problem and well i think it might be because the color u tried to inject was very basic color, and BHL is very complex if i remember correctly so they might fit.. uhm.. i tried injecting some other color not from NJXA it worked though so yea lets just see.

      maybe because red is too bright, haha..

      • admin L
      • December 11th, 2012

      okay just tried it, it works fine ^^;

    • Hinoru
    • February 10th, 2013

    The download for the TAHhair don’t work anymore… could you maybe upload it again? thanks c:

      • admin L
      • February 12th, 2013

      Hi.
      Damn free mediafire! >:T
      can you try downloading from this?
      ttp://cdn.3dcustom.net/TACuploader/upload.cgi?mode=dl&file=1884
      (Put H in front of ttp)
      hopefully it can do its job, I uses the same version.
      Good luck!

    • 3dcgFan
    • March 10th, 2013

    Can you put the different hair color in mediafire? I can’t make it work
    Njxa 3 hair

      • Lim Seul
      • March 13th, 2013

      what other hair color u want?

  2. The Mediafire link for TahHair (That was what it was, correct?) was deleted. Could you reupload? Thanks~

      • Lim Seul
      • March 13th, 2013

      aww darnit mediafire, i reuploaded twice already =/
      ill try reuploading again using premium account, but im busy right now if you dont mind to wait till this sunday. thanks

    • ArcaneBrilliance
    • April 22nd, 2013

    the Mediafire download has become an “Invalid or Deleted File” and the other ones don’t have the njxa option, help?

      • Lim Seul
      • June 13th, 2013

      google , just download the normal version and follow the instructions.

    • Fortrest
    • October 15th, 2013
      • Lim Seul
      • October 16th, 2013

      what is exactly the problem in the game? does the hair not compressed, or what?

        • Fortrest
        • October 16th, 2013

        Да во во время сжатия происходит ошибка.
        Входная строка имеет не верный формат

    • Yuriscout
    • November 28th, 2013

    I don’t normally need to reply because your instructions are so precise which I can’t be more grateful for. However I think I am stumped this time round just can’t figure out what is wrong. Followed the NJXA 3rd tutorial everything is fine.

    Followed the hair tutorial everything is nearly fine apart from one thing… When I put the hair tah in TAH hair I have less options than you do and it injects colour into all the hair apart from the base hair slot (1st hair slot) for some reason have no idea why and I just can’t figure it out.

    Sorry to bother you and thanks for everything you do.

      • Lim Seul
      • December 1st, 2013

      uhmm.. not sure why it does that.
      sorry for slow replies
      can you explain more specifically of what’s going wrong?
      which hair do you want injected and from what color set?
      you need to write the color sets in the notepad file correctly for it to show up.
      sorry i dont really know what’s going on until you tell me more of your problem,
      thanks

    • K.Kim
    • March 29th, 2016

    Well, I tried that, but the ‘side hair'(the hair parts which attached between front and back hair) was not injected. What should I do?

    By the way, are you still alive?

      • Lim Seul
      • March 29th, 2016

      hello

      still alive.
      i think you missed a file, because so far everything has been injected well…
      try redownload and rename each file to english alphabet before you redo it in TAHhair.
      if it still fail, I will reupload my files.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: